Cov cuab yeej tooj liab: DSL ADSL Tester2 / ADSL / Handheld ADSL 2+ / DSL / Network
Lus Taw Qhia
ST332B multi-functional handheld VDSL/ADSL2+tester nrogme me, tsim tshwj xeeb rau xDSL kab xeem, DMM zog,
ST332B VDSL tester yog multi-functional handheld VDSL2 xeem ntsuas nrog me me, tshwj xeeb tsim rau xDSL kab xeem (xDSL suav nrog: ADSL, ADSL2, ADSL2+, READSL, VDSL2lwm) thiab kev saib xyuas Nws muab xDSL xeem, PPPoE dial test, DMM xeem, Modem emulation, kab voltage qhia thiab hais txog.
Tus tester txais LCD zaub thiab cov zaub mov ua haujlwm uas tuaj yeem tso saib cov txiaj ntsig tau ncaj qha thiab txhim kho xDSL broadband kev pabcuam zoo heev. Nws yog qhov kev xaiv zoo tshaj plaws rau cov neeg ua haujlwm hauv kev teeb tsa thiab kev saib xyuas.
Cov yam ntxwv tseem ceeb
Ø Fast Copper tests nrog DMM (ACV, DCV, Loop thiab Insulation Resistance, Capacitance, Distance)
Ø Txhawb Modem emulation thiab simulating nkag mus rau hauv Internet
Ø Txhawb ISP tus ID nkag mus (username / password) thiab IP Ping xeem (WAN PING Test, LAN PING Test)
Ø Txhawb txhua tus txheej txheem ntau, PPPoE / PPPoA (LLC lossis VC-MUX)
Ø Txuas mus rau CO los ntawm Alligator clip lossis RJ11
Ø Rechargeable Li-ion roj teeb
Ø Beep thiab LEDs ceeb toom (qis zog, PPP, LAN, xDSL)
Ø Cov ntaub ntawv ncofuction
Ø LCD zaub, Ntawv qhia zaub mov
Ø Nws pib kaw yog tias tsis muaj kev ua haujlwm raukeyboard
Ø Ua raws li tag nrho cov paub DSLAMs
Ø Kev tswj hwm software
Ø Yooj yim, portable thiab txuag nyiaj
Muaj nuj nqi
Ø DSL Lub Cev Txheej Txheem Xeem
Ø Modem Emulation (Hloov tus neeg siv Modem kiag li)
Ø PPPoE Dialing (RFC1683, RFC2684, RFC2516)
Ø PPPoA Dialing (RFC2364)
Ø Xov tooj muaj nuj nqi
Ø DMM Test
Ø Ping muaj nuj nqi (WAN & LAN)
Ø Cov ntaub ntawv upload rau hauv computer thiab software tswj
Ø Kev teeb tsa qhov ntsuas: lub sijhawm rov qab, kaw lub sijhawm tsis ua haujlwm, nias lub suab,
Ø Kho PPPoE / PPPoA tus cwj pwm hu, tus neeg siv lub npethiabtus password; restore Hoobkas nqi thiab hais txog.
Ø Txheeb xyuas qhov hluav taws xob txaus ntshai
Ø Plaub qib kev pab txiav txim (Zoo heev, Zoo, Okay, Poob)
Specifications
|
ADSL 2+ |
|
|
Cov qauv |
ITU G.992.1 (G.dmt), ITU G.992.2 (G.lite), ITU G.994.1 (G.hs), ANSI T1.413 qhov teeb meem #2, ITU G.992.5(ADSL2+)Annex L |
|
Up channel tus nqi |
0~1.2Mbps |
|
Down channel tus nqi |
0 ~ 24Mbps |
|
Up/down attenuation |
0 ~ 63.5dB |
|
Up/down suab paj nruag |
0 ~ 32dB |
|
Tso zis zog |
Muaj |
|
Kev xeem yuam kev |
CRC, FEC, HEC, NCD, LOS |
|
Tso saib DSL txuas hom |
Muaj |
|
Tso saib channel me ntsis daim ntawv qhia |
Muaj |
|
ADSL |
|
|
Cov qauv |
ITU G.992.1 (G.dmt) ITU G.992.2 (G.lite) ITU G.994.1 (G.hs) ANSI T1.413 Qhov teeb meem #2 |
|
Up channel tus nqi |
0~1Mbps |
|
Down channel tus nqi |
0~8Mbps |
|
Up/down attenuation |
0 ~ 63.5dB |
|
Up/down suab paj nruag |
0 ~ 32dB |
|
Tso zis zog |
Muaj |
|
Kev xeem yuam kev |
CRC, FEC, HEC, NCD, LOS |
|
Tso saib DSL txuas hom |
Muaj |
|
Tso saib channel me ntsis daim ntawv qhia |
Muaj |
|
VDSL2 |
|
|
Ua tau raws li ADSL2+, ADSL tus qauv. |
|
|
DSL kab attenuation |
|
|
DSL kab suab paj nruag |
|
|
DSL kab nce / nqis channel ceev (Inter / ceev hom) |
|
|
DSL kab nce / nqis siab tshaj plaws |
|
|
DMTsub channeltus lej me ntsis: 0 ~ 15, thiab txhuasub channelcov ntsiab lus zaus |
|
|
DSL kab yuam kev (CRC, HEC, FEC, LCD, OCD) |
|
|
DSL kab hauv zos tso zis zog |
|
|
DSLAM cov ntaub ntawv |
|
|
yuam kev Code thib ob |
|
|
Impulse Noise Protection (INP) |
|
|
Txhawb 7 VDSL2 profiles: profile 8a, 8b, 8c, 8d, 12a, 12b, 17a |
|
|
DMM Test |
|
|
DC voltage (V): |
0~400 |
|
AC voltage (V): |
0~400 |
|
Lub voj tsis kam (Ω): |
0~20000 |
|
Capacitance (nF): |
0~1000 |
|
Rwb thaiv tsev tsis kam (MΩ): |
0~50 |
|
General Specification |
|
|
Fais fab mov |
Internal Rechargeable 2800mAH Li-ion roj teeb |
|
Lub sijhawm roj teeb |
4 rau 5h |
|
Ua haujlwm kub |
0-40 oC ua |
|
Ua haujlwm noo noo |
5%-90% |
|
Qhov ntev |
180mm × 93mm × 48mm |
|
Qhov hnyav: |
<0.5kg |
Cim npe nrov: Cov cuab yeej tooj liab: DSL ADSL Tester2 / ADSL / Handheld ADSL 2+ / DSL / Network, Tuam Tshoj, tuam ntxhab, Hoobkas, tus nqi qis, yuav
Koj Tseem Yuav Zoo Li
Xa kev nug

























